Problem with getmail...

Discussion in 'Installation/Configuration' started by riverman, Feb 28, 2013.

  1. riverman

    riverman New Member HowtoForge Supporter

    When I configure Fetch email from external POP3/IMAP I get following error in logg file (Bellow form running getmail in command line)

    I've tried to run setup again and choose yes to regenerate everything with the same result.

    Any idees howto solve or how to continue troubleshooting?
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Which linux distribution do you use?
     
  3. riverman

    riverman New Member HowtoForge Supporter

    Ups...It's Centos 6.3
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Can you log in as root first...

    Code:
    su
    ... and then run the command again?
     
  5. riverman

    riverman New Member HowtoForge Supporter

    I'm logged in as root already. I have also tried to run without sudo getmail but no success...
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Did you disable SELinux?
     
  7. riverman

    riverman New Member HowtoForge Supporter


    yes SELINUX is disabled.

     

Share This Page