Problem with forward option on co-domains

Discussion in 'General' started by Happy_Gillmore, Jul 10, 2009.

  1. Happy_Gillmore

    Happy_Gillmore New Member

    I have been able to use subdomains by creating a new site and I use the subdomain as host instead of www and this works fine but I end up with a seperate root directory.

    What I want is to simply do a forward to a folder on the website directory as such: would point to

    I have tried using the forward option when creating a co-domain but this only sends me to the main domain regardless of what I put in this field.
    I have tried entering the following in the forward field:


    What am I doing wrong?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. Happy_Gillmore

    Happy_Gillmore New Member

    Thanks till.

    I read that link but that's not my problem.
    The forward option when creating a co-domain simply does not work.
    When I configure a new co-domain and enter it in the browser, it simply sends me to the root domain. sends me to

    The webcams folder is there and I've followed all instructions but the forward options simply does nothing.

    Any other sugestions?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats absolutley ok. And this means that your problem gets solved with the link that I had sent you. You shall just do what is described in this thread and do not enable the forward otion as it will conflict with the rules from this thread.
  5. Happy_Gillmore

    Happy_Gillmore New Member

    Worked like a charm!

Share This Page