Problem with Clamav + samba configuration

Discussion in 'HOWTO-Related Questions' started by wammy28, Jan 23, 2009.

  1. wammy28

    wammy28 New Member

    I do config the CentOS 5.2 follow this link http://www.howtoforge.com/samba-clamd-samba-vscan-on-centos-5.2
    I have the problem in the making clamav (step 17-18).

    And I can't go to next step. Thanks for your comment..
    :confused::confused:
     
  2. falko

    falko Super Moderator

    What happens when you just run
    Code:
    make
    ?
     
  3. wammy28

    wammy28 New Member

    Sorry for late answer.
    Here is the result of make
    nothing happen and no .so file int that directory

    Thanks
     
    Last edited: Jan 27, 2009
  4. falko

    falko Super Moderator

    Can you run
    Code:
    make clean
    in that directory and then post the output of
    Code:
    ls -la
    ?
     
  5. wammy28

    wammy28 New Member

    Here are they.
    and

     
  6. falko

    falko Super Moderator

    Run
    Code:
    ./configure
    first and then try
    Code:
    make clamav
     
  7. wammy28

    wammy28 New Member

    Thanks again for your kind answer..

    I can make the .so file and put it in that directory. However I still have final question that following the 21 step that I have to put this line inside the /etc/samba/vscan-clamav.conf.
    Is it correct? I have tried it already nothing going wrong and no error message after reboot.

    Bye
     
  8. falko

    falko Super Moderator

    I don't know - I did not write that tutorial... ;)
     
  9. wammy28

    wammy28 New Member

    I'm sorry about my questions. Because I had tried to contact the writer for some obstacles to achieve that tutorial. However there is no answer form the writer.
    Anyway thanks for your help:):):):)
     
    Last edited: Jan 31, 2009

Share This Page