Problem with ClamAV in ISPConfig

Discussion in 'Installation/Configuration' started by Captain, Feb 1, 2009.

  1. Captain

    Captain Member

    Hello!

    I have problems with signature.
    When I start my server i have this log:

    Code:
    Feb  1 23:30:44 yyy freshclam[5472]: ClamAV update process started at Sun Feb  1 23:30:44 2009
    Feb  1 23:30:44 yyy freshclam[5472]: SECURITY WARNING: NO SUPPORT FOR DIGITAL SIGNATURES
    Feb  1 23:30:44 yyy freshclam[5472]: See the FAQ at http://www.clamav.net/support/faq for an explanation.
    Feb  1 23:30:44 yyy freshclam[5472]: main.cvd is up to date (version: 49, sigs: 437972, f-level: 35, builder: sven)
    Feb  1 23:30:44 yyy freshclam[5472]: daily.cld is up to date (version: 8936, sigs: 65982, f-level: 38, builder: edwin)
    Feb  1 23:30:44 yyy freshclam[5472]: --------------------------------------
    
    
    After that I install this package apt-get install libgmp3-dev.

    It is need to reinstall ClamAV???
    And how I can to do this???

    Thank you!
     
  2. falko

    falko Super Moderator ISPConfig Developer

    You don't need to reinstall ClamAV. This just a warning.
     
  3. Captain

    Captain Member

    It's means, that antivirus work normally, and its virus database update automaticaly???
     
    Last edited: Feb 2, 2009
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, that's right.
     
  5. Captain

    Captain Member

    Thank you!
     
  6. commentator

    commentator Member

  7. Captain

    Captain Member

Share This Page