Problem with bind

Discussion in 'Installation/Configuration' started by misterm, Apr 14, 2012.

  1. misterm

    misterm HowtoForge Supporter

    Hello
    I have a problem with the configuration of my domain.
    The "NS" points to the server.
    When I create an "Add new DNS zone with wizard", is when I do the command "dig domaine.com" to display the data, I see nothing.
    I ask you or the error is.
    Debian 6.0 server with bind doveco & install.
    Thank you for your help
    MM
     
  2. pititis

    pititis Member

    Can you post your zone?
     
  3. misterm

    misterm HowtoForge Supporter

    Which one?

    Which one?

    question
    Does the file permissions can become important for configuration problems, such as bind?
    Because under ispconfig 2, permission to file is:
    Because under ispconfig 3, permission to file is:
    Is this normal?
    Thank you for your help
    MM
     
  4. pititis

    pititis Member

    Yes it's normal.

    The zone for your domain.
     
  5. pititis

    pititis Member

    ok I have your zone.

    You need add A records for ns and ks2014908, just like mail and www BUT you are using register dns, so you will define all records in register's panel (usually. but i don't know how is in kimsufi, just try)

    Cheers
     
  6. misterm

    misterm HowtoForge Supporter

    It is added, but nothing changes ...

    Thank you, kindly

    MM
     
  7. misterm

    misterm HowtoForge Supporter

    problem solved

    Hi pititis

    Having found the problem on the forum, here's what to change in the file:

    We must add "/ /" for "bind" does not manage the DNS in local mode.
    (Hint for users of "OVH")

    Thank you for your help

    MM;);)
     

Share This Page