Problem with adding new mail adresses

Discussion in 'Installation/Configuration' started by dsautet, Apr 16, 2012.

  1. dsautet

    dsautet New Member

    Hello,

    When I try to add an email, I always have the following error :

    ERROR

    Les caractères valides sont A-Z, a-z, 0-9, ., _ et -.

    All my fields are ok for sure.

    I saw this error because of another problem.

    In fact the automatic response doesn't work anymore.
    When I activate it, with a good range of date, I still receive messages.

    Thanks a lot for help!
     
  2. till

    till Super Moderator

    Please post the exact email address that incl. domain name. If the fileds are ok you would not receive the error message. Ensure that you did not copied the address into the input field in ispconfig so that it containes alinbreak or similar signs.
     
  3. dsautet

    dsautet New Member

    Here id the alias of the email Adress : davids

    I did not copied the address into the input field.

    My password is 123295
     
  4. till

    till Super Moderator

    Please check that you have no space before or after the alias. The alias is only one prt of the domain, the other part is the domain name.Check the domain name if it contains no spaces, special chars, eccants etc.
     
  5. dsautet

    dsautet New Member

    No there are no problems here!

    Maybe some logs could interest you?
     
  6. dsautet

    dsautet New Member

    In fact this problem is ok.

    If I don't fill the name and the username who are optional it doesn't work and I have the previous error message but by fill them everything is ok.

    Thank you!

    My first problem was the automaticaly response, it works ramdomly!
    About one test on four is working.

    I have no idea where does it come from.
     
  7. dsautet

    dsautet New Member

    Any idea of the source of this problem?

    Thanks
     
  8. till

    till Super Moderator

    If you enabled the username field for email accounts, then the username must be filled in, the username is not optional if the field has been enabled. The wrong text has been fixed in english and german translation as far as I know in the current version, maybe its still wrong in another language.

    That depends on how you tested it. The autoresponder recognizes if you received it already within the last few days, so if you test it from the same email address again, you wont receive an autoresponder.
     
  9. dsautet

    dsautet New Member

    I am in french version, maybe that's the reason :)

    According to the autoresponder, I didn't really understand, you said that if someone send a message on a mailbox with autoresponder, he will receive only the first time the message and then receive nothing?

    Unfortunately, even on the first message I didn't receive anything.

    Maybe I can give you an access on my ISP Config!?

    Thnak you for your reactivity
     
  10. till

    till Super Moderator

    I can check this on your server, but our business support is not avilable for free. Please contact us here if you like to order support:

    http://support.projektfarm.com/
     
  11. dsautet

    dsautet New Member

    Thanks!

    I juste try to debug myself by having some test on .autoresponder and if it doesn't work I think I'll ask to my boss to contact the business support.
     
    Last edited: Apr 16, 2012

Share This Page