problem w/ apache2-devel in The Perfect Setup - SuSE 10.1 (32-bit)

Discussion in 'Installation/Configuration' started by dancintekki, Apr 17, 2009.

  1. dancintekki

    dancintekki New Member

    Greetings and HELP! please,

    Running through the The Perfect Setup - SuSE 10.1 (32-bit) to set up a prrof of concept server and i've run into an issue(am at a standstill here...)

    I've followed the setup faithfully with one exception, i skipped steps 7 Postfix With SMTP-AUTH And TLS, and 8 Courier-IMAP/Courier-POP3 thinking for this, i've got no need for and do not want any e-mail services on this box (possibly my mistake??).

    at step 9 Apache/PHP5, yast2 -i apache2 apache2-devel apache2-mod_perl apache2-mod_php5 apache2-prefork perl-HTML-Parser perl-HTML-Tagset perl-Tie-IxHash perl-URI perl-libwww-perl php5 php5-devel zlib zlib-devel

    works only if apache2-devel is removed... on the install attempt for that, i get the following: apache2-devel-2.2.3-16-17.3.i586[20090416-155646] cannot be installed due to missing dependencies.

    what am i missing? one of the packages instaled in steps 7 or 8??

    please help,
    Thanks!

    Kendyl
     
  2. falko

    falko Super Moderator

    No, I don't think so - YaST should automatically resolve all dependencies. The only reason I can think of right now is that 10.1 is quite old, so I don't know if the repositories for 10.1 are still being maintained.
     
  3. dancintekki

    dancintekki New Member

    thanks

    Thanks falco,
    I was afraid of that.. Looking again at the date on the apache2-devel package, you're prolly right. I just had that set of cd's already in hand. I suppose I'll download the latest release iso's monday morning and start over. ;-)
     

Share This Page