problem upgrading spamassassin

Discussion in 'Installation/Configuration' started by williatf, Nov 11, 2009.

  1. williatf

    williatf New Member

    Hi all!

    I was trying to upgrade spamassassin and am getting the following error:

    When I

    I get

    I tried to upgrade using two different methods, and I may have made things worse, instead of better.

    Method 1 was by downloading the latest version, compiling and installing.
    Method 2 was using the following method that I found here:

    I have been working on this for some time now, trying to figure out what I've done; but with no success.

    Is there a way to start over?

    Thanks for any help!
  2. topdog

    topdog Active Member HowtoForge Supporter

    Just stop the current process that is running do the upgrade then start the process.

Share This Page