Problem updating with an old install

Discussion in 'Installation/Configuration' started by Mr Blek, Jul 7, 2012.

  1. Mr Blek

    Mr Blek New Member

    This is probably testament to the how-to-forge instructions that my OpenSuse 10.2 install with ISPConfig2 has been running perfectly without intervention since 2007/2008

    However, the time has come where I need to update the PHP version. Is there an easy way of doing this without upgrading the os? When run the .configure on the latest release of PHP it gives an error because of some libxml2 libs not being available. Yast seems to have the old version, and I'm not sure of the dependencies if I attempt to install it manually.

    The other option is to upgrade the os. However, I'm not sure of what needs to be backed up with minimal impact. Is there a guide available?

    I guess what I could do is try the upgrade in a VM and if that works, it will give confidence on a full upgrade
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    That's what I'd recommend.
     

Share This Page