Problem to send mail

Discussion in 'Installation/Configuration' started by Nibur, Apr 6, 2016.

  1. Nibur

    Nibur New Member

    I have installed after The perfect server - Ubuntu 15.10 and i have problem to send mail. Recive work as it should but nothing happens when i hit sent in the webgui for roundcube.

    Test script result:
    Main.cf
     
  2. Nibur

    Nibur New Member

    master.cf
     
  3. Nibur

    Nibur New Member

    mail logfile where one succed recive is in and some unsucced try to send mail, (last in logfile) part 1:
     
  4. Nibur

    Nibur New Member

    mail logfile where one succed recive is in and some unsucced try to send mail, (last in logfile) part 2:

    Regards
    Andreas
     
  5. Nibur

    Nibur New Member

  6. Nibur

    Nibur New Member

    I dubbel checked The perfect server - Ubuntu 15.10 and im not sure if I have done one of the configuration correct.

    Then edit the RoundCube config.inc.php configuration file:
    nano /etc/roundcube/config.inc.php

    and change the default host to localhost:
    $rcmail_config['default_host'] = 'localhost';
    This prevents that Roundcube will show server name input field in the login form.

    I couldn't find "$rcmail_config['default_host'] =" in /etc/roundcube/config.inc.php but i changed $config['default_host'] = ''; to $config['default_host'] = 'localhost';

    was that the correct thing to do?


     
  7. Jesse Norell

    Jesse Norell Active Member

    Yes, $rcmail_config is from older versions of roundcube, it uses $config now. BTW, if you have not seen it, you will probably find https://www.howtoforge.com/tutorial/roundcube-installation-on-debian-8-jessie/ helpful.
     
  8. Nibur

    Nibur New Member

    Tusen tack Jesse!
    hade missat den guiden. Nu har jag f├ątt det hela att fungera :)
     

Share This Page