problem to install a new website: DNS

Discussion in 'General' started by Xzave, Jun 12, 2019.

  1. Xzave

    Xzave New Member

    Hi, All,

    i install on ispconfig 3, a site web: https:// creation - site - pro.fr, and all is ok, fine.

    unfortunatly, i don't understand why the second one www. bestrad .be is not install on the new server, debian stretch 9.

    when i verify with whatsmydns A record is ok with the new ip.
    when i verify dns of with whatsmydns
    the NS record is good.

    when i verify with external command "dig" (via website toolbox of google) all is fine.

    in my directoy of bestrad . be on ispconfig there is only the index.html of ispconfig. when i try to put the url in firefox there is only the old version of the site. Why? all are fine in propagation of DNS.

    thanks in advance,

    Xzave
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  3. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Either you have old copy of site in Firefox cache, or Firefox still goes to old site.
    Verify on that host running Firefox where DNS points (with command host or nslookup), and check if the hosts file has entries for that hostname. https://en.wikipedia.org/wiki/Hosts_(file)
     
  4. Xzave

    Xzave New Member

    All is fine now, that was a problem of DNS propagation, i wait 24h and all is ok.
    thanks
     
  5. SamTzu

    SamTzu Active Member

    Try using these public DNS servers instead of your ISP's DNS servers (save yourself a lot of trouble in the future and these update every 5min or so).
    1.1.1.1
    8.8.8.8
    8.8.4.4
     

Share This Page