Problem to download VMWare images

Discussion in 'Technical' started by zan.kristof, Oct 28, 2009.

  1. zan.kristof

    zan.kristof New Member

    Hello

    I just have subscribe to HowtoForge, but when I tried to download images file, the download stops after 3-5 MB.

    I have tried different images (ubuntu, opensuse, centos) but it is still the same.

    Can you help me?
     
  2. falko

    falko Super Moderator

    Can you try again? It's possible that I restarted Apache a few times (due to configuration changes) when you tried to download.
     
  3. Kanabis

    Kanabis New Member

    Same issues

    Same issues here. I been using this site so long now I had to sign up a few days ago. Downloads have been extremely flaky. I had a couple crap out at like 80%. Now they fail almost immediately. I just don't understand why I can resume them even with curl or wget.
     
  4. falko

    falko Super Moderator

    Ok, I'm having the same problem now. We moved to a new server yesterday - I'm trying to find out what's causing this.
     
  5. falko

    falko Super Moderator

    I've found the error and fixed it. I'm sorry for the inconvenience.
     
  6. zan.kristof

    zan.kristof New Member

    Download problem

    Thanks falko. It works fine now.
     
  7. rojertwose

    rojertwose New Member

    Hello zan.kristof
    I read your problem you have just install download meter it support your pc and also used for to show the how many MB download currently as well as speed of it.
     

Share This Page