Problem sending mail in specific domain

Discussion in 'Installation/Configuration' started by rispa, Sep 11, 2008.

  1. rispa

    rispa New Member

    Hi i have this problem.I just cant send mail in yahoo.co.uk. Here is the message :
    The mail system

    <xxxxxxx@yahoo.co.uk>: host mx1.mail.ukl.yahoo.com[195.50.106.7] said: 554
    delivery error: dd This user doesn't have a yahoo.co.uk account
    (xxxxxxx@yahoo.co.uk) [0] - mta153.mail.ukl.yahoo.com (in reply to end
    of DATA command)
    the account is defenetly correct and working. I can send in other domains.
    please help.
     
  2. till

    till Super Moderator

    I dont think ist a problem with yahoo in general, the error message just says that there is no such email address xxxxxxx@yahoo.co.uk at yahoo.
     
  3. rispa

    rispa New Member

    Yes i know, but i can send mail to this account from my gmail account
     
  4. till

    till Super Moderator

    Ok, then make sure that:

    1) You do not send from a dynamic IP address
    2) Your IP is not blacklisted
    3) That you have a correct reverse dns record for your IP
    4) That the domain to send emails from in /etc/postfix/main.cf is correct and not e.g. server1.example.com
     
  5. rispa

    rispa New Member

    Sorry for the delay. I checked all the things you said and i still have the problem. I know that its very weird but any other ideas?
    Thanks for your patience.


    paris
     
  6. falko

    falko Super Moderator

  7. rispa

    rispa New Member

    The results of this diagnostics:
    RESULT : 193.92.63.25

    Banner : fox.xlab.gr ESMTP Postfix (Ubuntu) [938 ms]

    Connect Time : 0.25 seconds - Good

    Transaction Time: 4.328 seconds - Good

    Relay Check: OK - This server is not an open relay.

    Rev DNS Check: OK - 193.92.63.25 resolves to fox.xlab.gr

    GeoCode Info: Geocoding server is unavailable

    Session Transcript:
    HELO please-read-policy.mxtoolbox.com
    250 fox.xlab.gr [234 ms]
    MAIL FROM: <test@mxtoolbox.com>
    250 2.1.0 Ok [312 ms]
    RCPT TO: <test@mxtoolbox.com>
    554 5.7.1 <test@mxtoolbox.com>: Relay access denied [234 ms]
    QUIT
    221 2.0.0 Bye [2359 ms]
    9/12/2008 10:29:25 AM Central Standard Time
     
  8. falko

    falko Super Moderator

    Do you have an SPF and reverse record?
     
  9. rispa

    rispa New Member

    Sorry for my ignorance but what is SPF ? I'm not very experienced in this area.
     
  10. rispa

    rispa New Member

    i read in wikipedia for SPF and i don't have SPF.
     
  11. till

    till Super Moderator

    Then create a SPF record for your domain.
     

Share This Page