problem sending email to gmail

Discussion in 'Installation/Configuration' started by pajdek, Apr 21, 2008.

  1. pajdek

    pajdek New Member


    I have problems sending emails to gmail, i get return mail:

    To: <[email protected]>
    Sent: Monday, April 21, 2008 7:05 AM
    Subject: Undelivered Mail Returned to Sender

    This is the mail system at host

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <[email protected]>: host[] said:
    550-5.7.1 [] The IP you're using to send mail is not authorized
    550-5.7.1 to send email directly to our servers. Please use the SMTP
    550-5.7.1 relay at your service provider instead. Learn more at 550
    b33si6135800ika.5 (in reply to end of DATA command)

    And from the google help center:
    'The IP you're using to send email is not authorized...'

    In order to prevent spam, Gmail refuses mail when the sending IP address does not match the sending domain. To send mail from your server to Gmail, we suggest using the SMTP relay provided by your ISP. Please note that we are unable to whitelist IP addresses or otherwise make exceptions at this time.

    Dont know what to do

    Thx for any help
  2. edge

    edge Active Member Moderator

    Did you setup a SPF record for that domain?
  3. pajdek

    pajdek New Member

    i dont thin so, how can i do that?
  4. edge

    edge Active Member Moderator

    You will need to create the SPF record at the used DNS server.

    If you are using your own DNS server (from ISPconfig), than you will find it in: DNS Manager > domain-in-question > Records > SPF, and click NEW
  5. pajdek

    pajdek New Member

    Thanks :)

    Will check it out
    Last edited: Apr 21, 2008
  6. falko

    falko Super Moderator ISPConfig Developer

  7. pajdek

    pajdek New Member

    Thank all, i just checked the box to create dns and dns-mx in my web so it auto create do spf record.
    All works fine now :)

Share This Page