Problem related to harden PHP5 with suhosin

Discussion in 'HOWTO-Related Questions' started by Settler, Apr 28, 2007.

  1. Settler

    Settler New Member

    Hello,

    I followed the steps in this howto. But when I run the command 'aptitude upgrade' my Debian Etch wants to update the following packages:
    php5-cgi
    php5-cli
    php5-dev

    Did I miss something, or is it not my fault?
    I have to mention that I'm running apache2 without the libapache2 php5 module. Instead I'm working with fastcgi/php5.

    Any recommendations?


    so long
    Settler
     
  2. falko

    falko Super Moderator ISPConfig Developer

    I think you can upgrade without losing Suhosin. :)
     

Share This Page