Problem Postfix

Discussion in 'Installation/Configuration' started by fredb, Nov 12, 2014.

  1. fredb

    fredb New Member

    Hi,

    I just have moved a working postfix/dovecot config on a new host and got problems with the new install.

    I have test IMAPS and POPS and I know it works from openssl and typing IMAP and POP3 command.

    I have checked maillot and I know that emails are received and delivered:
    Nov 12 02:07:11 mailca postfix/local[51144]: 3DDBD3AD1E: to=<[email protected]>, orig_to=<[email protected]>, relay=local
    , delay=0.58, delays=0.57/0.01/0/0, dsn=2.0.0, status=sent (delivered to maildir)

    I just sending a mail to myself fro; gmail:

    Nov 12 22:59:35 mailca postfix/smtp[55213]: B46AD3AD2F: to=<[email protected]>, relay=mxb-00120b02.gslb.pphosted.com[67.231.148.125]:25, delay=17683, delays=17681/0.01/1.5/0, dsn=4.0.0, status=deferred (host mxb-00120b02.gslb.pphosted.com[67.231.148.125] refused to talk to me: 554 Blocked - see https://support.proofpoint.com/dnsbl-lookup.cgi?ip=167.114.33.133)
    Nov 12 23:22:38 mailca postfix/smtpd[55270]: connect from mail-ob0-f174.google.com[209.85.214.174]
    Nov 12 23:22:38 mailca postfix/smtpd[55270]: B0BE23AD01: client=mail-ob0-f174.google.com[209.85.214.174]
    Nov 12 23:22:38 mailca postfix/cleanup[55274]: B0BE23AD01: message-id=<[email protected]m>
    Nov 12 23:22:38 mailca postfix/qmgr[55069]: B0BE23AD01: from=<[email protected]>, size=1869, nrcpt=1 (queue active)
    Nov 12 23:22:38 mailca postfix/local[55275]: B0BE23AD01: to=<[email protected]>, orig_to=<[email protected]>, relay=local, delay=0.16, delays=0.13/0/0/0.02, dsn=2.0.0, status=sent (delivered to mailbox)
    Nov 12 23:22:38 mailca postfix/qmgr[55069]: B0BE23AD01: removed
    Nov 12 23:22:38 mailca postfix/smtpd[55270]: discon

    But still I got nothing in my mailbox...
    whoo can help me ?
    please
     
    Last edited: Nov 12, 2014
  2. srijan

    srijan New Member HowtoForge Supporter

Share This Page