Problem postfix

Discussion in 'Server Operation' started by diegcam1, Oct 26, 2008.

  1. diegcam1

    diegcam1 New Member

    I have problem with postfix
    I've configured postfix with the guide The Perfect Server - CentOS 5.2 but i have problems in postfix.
    telnet localhost 25 and telnet 25 it works appropriatly

    Connected to localhost.localdomain (
    Escape character is '^]'.
    220 ESMTP Postfix

    but from the cliente it does not work
    c:\telnet 25 unable to connet to remote host.:(

    I attach file with the mistake

    Please help me I've done everything and i can't solve it.


    Attached Files:

  2. falko

    falko Super Moderator ISPConfig Developer

    Can you post the errors from your mail log here directly (instead of attaching a file)?
  3. diegcam1

    diegcam1 New Member


    the command telnet is now working in the client, but i don have idea what was the problem,but telnet 25 is working.

    Friend i need you help again,i need to configurate a client like thunderbird outlook or something like that but i dont have idea.I have some problems

    1-the ip server is
    2-the localdomain is not real)
    3-the name server

    when i do pin to it replies correctly
    when i do pin to it does not reply(maby dns,i don't know)

    1- I need to configurate a client like thunderbird or outlook
    2- I need to configurate the webmail
    This should work in a lan because i dont have a real domain.

    I estimate you help

    Best Regards:)
  4. wonhow

    wonhow New Member

    you should check the listening ip address of your mail server:)
  5. falko

    falko Super Moderator ISPConfig Developer

    Make sure that is pointing to the right IP address. You can check that with
  6. diegcam1

    diegcam1 New Member

    [[email protected] etc]# dig

    ; <<>> DiG 9.3.4-P1 <<>>
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 37275
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

    ; IN A

    com. 747 IN SOA 1225338129 1800 900 604800 900

    ;; Query time: 31 msec
    ;; SERVER:
    ;; WHEN: Wed Oct 29 05:22:42 2008
    ;; MSG SIZE rcvd: 118
  7. falko

    falko Super Moderator ISPConfig Developer

    There's no ANSWER section which means that no DNS records exists for Please create one.
  8. diegcam1

    diegcam1 New Member


    sorry but I'm not expert in this topic
    I check in /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail. localhost.localdomain localhost server1
    ::1 localhost6.localdomain6 localhost6

    I think i don't need dns because i only need to send email into lan,
    in this moment the dns is my isp,so i need that the client recongnize the
    name server to try configurate accounts in thunderbird or something like

    Where I should add the records for
    can u help me o lot of more please?
    and excuse me again for my ignorance.:confused::confused:
  9. falko

    falko Super Moderator ISPConfig Developer

  10. diegcam1

    diegcam1 New Member


    I did it and it is working now,thx a lot, you are simply the best:)

    I have a last question.

    Can I configurate the mail server with dynamic ip? if it is
    do you have a link with this information?:)

  11. falko

    falko Super Moderator ISPConfig Developer

Share This Page