Problem: Postfix with TLS on port 465

Discussion in 'Installation/Configuration' started by manarak, Sep 17, 2015.

  1. manarak

    manarak Member

    I installed ISPC3 on Debian 6 following Falko's tutorial.
    I want to send email via SMTPS on port 465 using TLS
    I uncommented in postfix/ the smtps line as well as the three next lines and restarted postfix
    yet it seems that no matter what I try, Outlook cannot get a connection with the SMTPS server.

    It all works well unsing port 465 by just uncommenting the SMTPS line, but not the next three lines, but then the passwords and mails are sent plain and unencrypted.

    Please help?
  2. manarak

    manarak Member

    I just see I got some errors in my logs:
    "/etc/postfic/master.df: line13: bad transport type: smtpd_tls_security_level=encrypt" ??
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    ensure that there is a whitespece in fron of the lines that come after smtps
  4. manarak

    manarak Member

    thank you till !
    it was indeed the white space
    After tearing all my hears out from my head, I have to shake the latter wondering why these programs are so sensitive as to force the inclusion of a whitespace in front of the options !?!?

Share This Page