problem on job queue after upgrade to the latest version

Discussion in 'General' started by themark, Mar 2, 2012.

  1. themark

    themark Member

    Hi there,

    we have a problem on our server.
    We have just updated ispconfig to the latest version yesterday.
    After that we had found that several time the job queue just stop working on the server (and script stay on the process for a long time).

    If we kill the process, comment the job on cronjob, remove .ispconfig_lock from temp directory and then lunch manually the script, the job is done.

    Someone know why happen this?
    (ispconfig versione it's the latest available from auto update).

    Thank you.
  2. themark

    themark Member

    as additional information we had found that server.php script check the mailbox quota of all the mail of the server (?! it's look that only one server works in this way, we are in master->slave enviroment with several slave) this is why it take so long to complete his works....

    It's normal that works like that?

    as usual, thank you.
  3. Norman

    Norman Member HowtoForge Supporter

    Running squeeze latest setup on plenty of servers and havent seen this issue.
    Could you have possibly changed permissions of the lock file folder or something similar?

    Try making a fresh install somewhere (VPS or similar) and see if the problem can be reproduced.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats depends on your server configuration as there are several methods implemented to check the maildir quota.

    1) Do you use courier or dovecot?
    2) Is the /var/vmail directory a local drive or is it a nfs drive or cluster filesystem?

Share This Page