Problem IspConfig Install

Discussion in 'Installation/Configuration' started by ptmocho, Mar 27, 2013.

  1. ptmocho

    ptmocho New Member

    Need some help guys,

    Working on ubuntu 12.04lts using this steps to install ispconfig

    i have this error when i run the php -q install.php :

    MySQL charset [utf8]:

    ERROR: Unable to load SQL-Dump into database table.

    i have checked and mysql is running when i do :

    netstat -tap | grep mysql

    it shows :

    tcp 0 0 *:mysql *:* ESCUTA 22376/mysqld

    when i do :

    mysql -u root -p

    it shows:

    130327 11:26:10 [Warning] Ignoring user change to 'root' because the user was set to 'mysql' earlier on the command line

    and no mysql prompt

    can u guys help me please ?

    Thank you
  2. ptmocho

    ptmocho New Member

    ok i just reinstalled mysql e reconfigure it and it worked, i have installed ispconfig and now on email configuration the interface don´t show, do u guys have any clue why this is happening ? [​IMG]
  3. dclardy

    dclardy New Member

    It seems like your email is loading the tools module there. Can you check the other modules? Do they load propely? If so, have you added an aliases in? I had an issue the other day that was preventing me from loading the server settings. This was an issue that I had caused by trying to redirect /admin to the control panel. /admin happens to be the folder that is called when you click on settings.

    For email, it is /mail.
  4. ptmocho

    ptmocho New Member

    Thank you for your reply, well i had an aliases on squirrelmail.conf in /etc/apache2/conf.d i was redirecting /mail to /usr/share/squirrelmail i have changed the alias to /webmail i think this was the problem cause now the module is loading and everything seems to be working fine.

    Thank´s again ;)
  5. dclardy

    dclardy New Member

    Glad that it helped.

Share This Page