Problem installing encounter in ISPconfig

Discussion in 'Installation/Configuration' started by Joey Devs, Dec 21, 2017.

  1. Joey Devs

    Joey Devs Member

    Sorry for creating new thread I just want to clear for proper installation of ispconfig.
    My specs:
    2 vCore
    4096 MB
    60 GB SSD
    OS Ubuntu 16.04 x64
    Using win7 Laptop

    Just following this tutorial

    Encounter this
    1. In the tutorial page 1 6. Install Postfix, Dovecot, MariaDB, rkhunter and binutils
    In mine
    Question: According to instruction just uncomment the submission and smtps sections as follows - add the line -o smtpd_client_restrictions=permit_sasl_authenticated,reject to both sections
    but a little different in my server found this
    -o smtpd_relay_restrictions=permit_sasl_authenticated,reject
    Then isn't ok? Because not the same instead of smtpd_client found smtpd_relay?

    2. n the tutorial page 1 6. Install Postfix, Dovecot, MariaDB, rkhunter and binutils
    I just type Y and enter.

    In tutorial page 1
    7. Install Amavisd-new, SpamAssassin, and Clamav
    But my error show this in attachment image
    Last edited: Dec 21, 2017
  2. Joey Devs

    Joey Devs Member

    4. In tutorial page 3
    This error encountered : Warning the following packages cannot be authenticated blah blah

    5. tutorial page 3
    11. Install PureFTPd and Quota

    This my partition do I need to add?

    That's it thanks for help.
  3. Joey Devs

    Joey Devs Member

    Now Successfully Install ISPCONFIG
    FTP works
    Site uploaded wordpress successfully.
    Website running ok.
    Email not work

    My problem now
    Update Problem Solved> just reading all over the internet and google
    Using this command
    2. Can't access email. http://domain.tld/webmail
    shown error.
    There's no problem encounter when installing roundcube
    Update Problem Solved to access http://domain/rouncube instead of http://domain/webmail

    But the problem doesn't work can't send and receive email.

    Update Problem Solved > I just edit wp-content folder permission 777 and return back to 755 after.
    Do you think this happen because there's wrong during with my installation of ISPCONFIG that was posted above?
    Last edited: Dec 21, 2017

Share This Page