problem HTACCES in VQadmin

Discussion in 'Server Operation' started by scherpenzeel, Nov 29, 2006.

  1. scherpenzeel

    scherpenzeel New Member

    yes, thats working..:)
     
  2. scherpenzeel

    scherpenzeel New Member

    I also had a look at:

    Code:
    ls -la /home/vpopmail/domains/
    total 24
    drwx------  5 vpopmail vchkpw 4096 2006-05-20 00:54 .
    drwxr-xr-x  8 vpopmail vchkpw 4096 2006-04-29 23:56 ..
    drwx------  4 vpopmail vchkpw 4096 2006-05-21 12:28 greenprojects.nl
    -rw-------  1 vpopmail vchkpw   34 2006-05-20 00:54 .dir-control
    drwx------  3 vpopmail vchkpw 4096 2006-05-20 00:59 my.dedicated.server.nl
    drwx------  4 vpopmail vchkpw 4096 2006-05-20 00:34 mylog.nl
    maybe thats giving more info for an solution.

    Code:
    ls -al /home/vpopmail/
    total 32
    drwxr-xr-x  8 vpopmail vchkpw 4096 2006-04-29 23:56 .
    drwxrwsr-x  7 root     staff  4096 2006-05-19 22:49 ..
    drwxr-xr-x  2 vpopmail vchkpw 4096 2006-04-29 23:56 bin
    drwxr-xr-x  4 vpopmail vchkpw 4096 2006-04-29 23:56 doc
    drwx------  5 vpopmail vchkpw 4096 2006-05-20 00:54 domains
    drwxr-xr-x  2 vpopmail vchkpw 4096 2006-04-29 23:56 etc
    drwxr-xr-x  2 vpopmail vchkpw 4096 2006-04-29 23:56 include
    drwxr-xr-x  2 vpopmail vchkpw 4096 2006-04-29 23:56 lib
    Code:
    ls -al /home/
    total 28
    drwxrwsr-x   7 root     staff   4096 2006-05-19 22:49 .
    drwxr-xr-x  28 root     root    4096 2006-04-30 10:53 ..
    drwxr-xr-x   2 admin    admin   4096 2006-04-27 13:09 admin
    drwxr-xr-x   2 ftp      nogroup 4096 2006-04-27 13:13 ftp
    drwxr-xr-x   2 hopla   hopla  4096 2006-05-18 17:47 hopla
    drwxr-xr-x   3 spamd    spamd   4096 2006-05-19 23:55 spamassassin
    drwxr-xr-x   8 vpopmail vchkpw  4096 2006-04-29 23:56 vpopmail
     
  3. falko

    falko Super Moderator ISPConfig Developer

    So CGIs are working. :)

    Code:
    ~# ls -la /var/www/my.dedicated.server.nl/cgi-bin/
    total 152
    drwxr-xr-x  3 hopla hopla   4096 2006-09-14 14:48 .
    drwxr-xr-x  6 hopla root     4096 2006-05-15 14:41 ..
    -rwxr-xr-x  1 hopla vchkpw 137816 2006-05-15 21:36 qmailadmin
    drwxr-xr-x  3 hopla vchkpw   4096 2006-09-14 20:50 vqadmin
    I think the problem is that you script doesn't have the extension .cgi or .pl. Also, directories in cgi-bin don't work.
     
  4. scherpenzeel

    scherpenzeel New Member

    How can I get directories working in cgi bin ? CHOWN ?

    and I have the files for vqadmin:

    vqadmin.cgi
    and vqadmin.acl
     
  5. scherpenzeel

    scherpenzeel New Member

    Its still not working. Maybe I have to reinstall it and see if its working than?

    Anyone with the golden solution here? Thanks for all the support.:)
     
  6. scherpenzeel

    scherpenzeel New Member

    I have it working again. Just reinstalled it and restored the .htaccess and acl fiel and it was running like... Thanks.
     

Share This Page