Problem deleting a Site and Domain in ISPCONFIG

Discussion in 'General' started by dnarol, Aug 31, 2009.

  1. dnarol

    dnarol New Member

    Hi guys,

    I have a strange issue someone might help on.
    I just installed ISPConfig 2 on a brand new server, running ubuntu.
    Everything worked quite smoothly.

    On one of the site i tried to configured, i had a mistake, i don't know what was the misstake but i decided to delete the site from the ISP Config panel, which i did. My intention was simply to recreate the site.

    The problem is that i can not recreate the site, the error says
    " The name is already in use by another site or domain."

    This site should be deleted, and is not visible on the left navigation pane. However, it is true that, using the SEARCH function, i can find again my domain. Here i have a new option to delete it, i click on it, then have a white screen, no message. However, i can try to search again and see that nothing has been deleted ...

    Any body as a trick for this ?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please empty the recycle bin.
  3. dnarol

    dnarol New Member

    no effect


    I'm coming back on this thread after months where i have been off.
    Thanks Till for the advice.
    However, this has no effect.

    If i am searching after having empty the recycle bin, i still find the website (though it is not available in the left tree menu)

    Also, the recycle bin is empty in any case.

    Should i do sql statements in the ISP config tables to try to delete the records related to this site that i want to delete ?

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please use the search function to find the site, then move the site to a existing folder and check if it shows up there after you reloaded the interface. If thats the case, delete it again, wait a minute and then empty the recycle bin.
  5. dnarol

    dnarol New Member


    Thanks so much, this is working !

Share This Page