Problem creating website / ftp account

Discussion in 'General' started by Jaym, Sep 13, 2016.

  1. Jaym

    Jaym New Member

    Today I tried to create a website / ftp account and I am getting the following error:

    #0 db->query(INSERT INTO `web_domain` (`server_id`, `ip_address`, `ipv6_address`, `domain`, `type`, `parent_domain_id`, `vhost_type`, `hd_quota`, `traffic_quota`, `cgi`, `ssi`, `suexec`, `errordocs`, `subdomain`, `ssl`, `php`, `fastcgi_php_version`, `perl`, `ruby`, `python`, `active`, `sys_userid`, `sys_groupid`, `sys_perm_user`, `sys_perm_group`, `sys_perm_other`) VALUES ('1', '*', '', 'test123.com', 'vhost', '0', 'name', '-1', '-1', 'n', 'n', 'y', '1', 'www', 'n', 'fast-cgi', '', 'n', 'n', 'n', 'y', '1', '1', 'riud', 'riud', '')) called at [/usr/local/ispconfig/interface/lib/classes/tform_actions.inc.php:254] #1 tform_actions->onInsertSave(INSERT INTO `web_domain` (`server_id`, `ip_address`, `ipv6_address`, `domain`, `type`, `parent_domain_id`, `vhost_type`, `hd_quota`, `traffic_quota`, `cgi`, `ssi`, `suexec`, `errordocs`, `subdomain`, `ssl`, `php`, `fastcgi_php_version`, `perl`, `ruby`, `python`, `active`, `sys_userid`, `sys_groupid`, `sys_perm_user`, `sys_perm_group`, `sys_perm_other`) VALUES ('1', '*', '', 'test123.com', 'vhost', '0', 'name', '-1', '-1', 'n', 'n', 'y', '1', 'www', 'n', 'fast-cgi', '', 'n', 'n', 'n', 'y', '1', '1', 'riud', 'riud', '')) called at [/usr/local/ispconfig/interface/lib/classes/tform_actions.inc.php:198] #2 tform_actions->onInsert() called at [/usr/local/ispconfig/interface/lib/classes/tform_actions.inc.php:97] #3 tform_actions->onSubmit() called at [/usr/local/ispconfig/interface/web/sites/web_domain_edit.php:798] #4 page_action->onSubmit() called at [/usr/local/ispconfig/interface/lib/classes/tform_actions.inc.php:68] #5 tform_actions->onLoad() called at [/usr/local/ispconfig/interface/web/sites/web_domain_edit.php:1098] Incorrect date value: '0000-00-00' for column 'added_date' at row 1

    I am running ISPConfig 3.0.5.4p9 on Ubuntu 16.04.1 LTS with PHP 7.0.8-0ubuntu0.16.04.2 and mysql Ver 14.14 Distrib 5.7.13, for Linux (x86_64) using EditLine wrapper

    Any help fixing this would be appreciated.

    Thank you in advance.
     
  2. Jesse Norell

    Jesse Norell Active Member

    ISPConfig 3.0.5 is not supported on Ubuntu 16, you either need to update to 3.1 (currently in beta/release candidate stage, with a few issues remaining), downgrade your OS, or wait a bit.
     

Share This Page