Problem after upgrading to 10.10

Discussion in 'Installation/Configuration' started by QPRWinst, Oct 15, 2010.

  1. QPRWinst

    QPRWinst New Member

    Hi

    I followed the guide to upgrade to 10.10 and all went well. But after restart the resolution was stuck at 800 x 600 or 640 x 480. There was no option for anything else. So I ran through the hardware test thingy for the monitor and during one of the tests it suddenly showed the login screen, but at the correct resolution. So I thought all good then, but no. After I entered my logon password and pressed enter all it does is show a black screen for a sec or two then displays the logon prompt again.

    I tried to run it in safe mode but has the same effect, as does user-defined. I can get a terminal screen up but what to do then?

    I should mention this is the Studio version I had originally. Is that whats done it?

    Anyway, is it possible to use the terminal to roll back to 10.04 or to fix the display settings using the terminal?

    Hope someone can help.
    Cheers
     
  2. QPRWinst

    QPRWinst New Member

    Just being typeing random commands into the terminal window and the issued the reboot command and when it cam back it was back to how it was originally, stuck at the 800 x 600 resolution. But at least I can access it now.

    The question now is how do I go about getting it to recognise the other resolutions that are available (and were before the update)?

    Cheers
     
  3. Sypher

    Sypher New Member

    What videocard are you using? You might want to install the drivers for it.
    Are they installed? Check Hardware Drivers for that.

    Otherwise you'll probably be better of by installing the binary drivers from nvidia/ati.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Maybe you have to modify your /etc/X11/xorg.conf. Is there a backup of your old xorg.conf in /etc/X11/?
     

Share This Page