Problem after Upgrade 3.1.15p2 with rspamd

Discussion in 'Installation/Configuration' started by Marcel Junk, Oct 22, 2019.

  1. Marcel Junk

    Marcel Junk New Member

    Hi,

    anyone know if there was a change in spamd settings? - This Problem start today, after i upgrade to the lastest Version ( i think from 3.1.15.p1 ) but iám not 100% sure) many mails are maked as "*** SPAM ****".

    Iám using ispconfig behind a Firewall. ( Sophos UTM ) the Sophos take the mails and relay them to the ispconfig server.

    i seems that there happen something that spamd, i think that there think 192.168.2.1 ( sophos utm ) was the sending server.

    Anyone have a idear how i can change this?

    upload_2019-10-22_17-28-31.png

    i have now set the Score for MX_MISSING to 0. - this will help me at this moment.

    Anyhave have the same setup that using a firewall that acting as MX.


    Best Regards,
    Marcel
     
  2. Jesse Norell

    Jesse Norell Well-Known Member

    ISPConfig systems don't use spamd, you can/should disable it; though as I'm unfamiliar with many of the rules which hit, I'm guessing you probably meant rspamd. I'm not familiar with rspamd specifics (yet), but for spamassassin settings related to your problem, you should make sure you have trusted_networks, internal_networks and msa_networks set according to your network/environment.
     
  3. Marcel Junk

    Marcel Junk New Member

    uh sorry, i have update the Topic.

    Yes i mean rspamd! Sorry.

    I have check this, the settings are fine. I think i have to check what we i can setup in rspamd.

    Best Regards, Marcel
     

Share This Page