Problem after update.

Discussion in 'Installation/Configuration' started by DKLeader, Jan 13, 2012.

  1. DKLeader

    DKLeader New Member


    I am running a multiserver setup with vers on a Debian Lenny.

    I had a problem with one of the servers not showing correctly in ISPConfig and followed the guide but still get:

    Right after I run the I get :

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check that the server_id that you entered in the config files match the server id of this slave server.

    The second error you posted is a php notice and does not indicate a problem.
  3. DKLeader

    DKLeader New Member

    Ok, but I have during my different attempts I deleted the server from the list in ISPConfig.
    The server lost in the list is the MySQL server. I can see that all databases are still there.
    How do I solve that?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats bad, as that the place where the configuration details of your server are stored. The updater can not work if that record is missing.

    There should be backups of the ispconfig mysql database in the /root directory, restore the missing server record from one of these backups.

Share This Page