Problem after installing - website doesn't work

Discussion in 'Installation/Configuration' started by nissy, May 3, 2009.

  1. nissy

    nissy New Member

    Hi everyone!

    I have just recently installed ISPConfig2, latest version (2 days ago). I have followed the Perfect Server guide for Ubuntu 8.10, and installed with no problems.

    I can access now ISPConfig through https://domain.tld:81, and it works just fine. I already created a reseller, a client under it with a domain (example.tld), a user/email with ftp administrator permissions for uploading content to the site...

    BUT... it doesn't work. If I ping the site (example.tld) the server answers just fine, but when I try to go into it doesn't show anything. I checked apache configuration and it points perfectly to the vhosts ispconfig conf file. I also checked content, and it's ok. It should show the predefined index.html file, but it doesn't (I get a cannot stablish connection browser error).

    Funny thing is, that the same problem occurs with the domain where I have installed ISPConfig (domain.tld). Thing is, I CAN go to https://domain.tld:81 and access ISPConfig, but cannot o to http://domain.tld, because I get same error than the client's domain...

    Both domains have a standartd index.html file inside, and both have enough permissions...

    I am completely lost :confused:... any ideas??

    Nissy
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Make sure that you add a co-domain domain.tld to the website www.domain.tld
     
  3. nissy

    nissy New Member

    That domain is already defined as co-host (domain.tld) and still doesn't work, not domain.tld, not www.domain.tld

    Any ideas? I just added a client, and the domain with all permissions inside it, and it doesn't respond, but if you do a ping to the domain the address translates ok, and it answers just fine. :confused:

    Nissy
     
  4. nissy

    nissy New Member

    Please, anyone??

    Any ideas?
     
  5. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Any errors in Apache's error log? What's the output of
    Code:
    netstat -tap
    ?
     

Share This Page