Probem with mail forward

Discussion in 'Installation/Configuration' started by nsm, Jun 13, 2006.

  1. nsm

    nsm New Member

    Hi,

    I created a mail forward in ISPConfig to a eMail on the same server (also created with ISPConfig).

    I tried to forward it to the eMail [email protected]
    -> did not work.
    So I tried to forward it to [email protected]
    -> works!

    When I forward to an external email it also works.


    So why does it forward the mail correct when I use the username ([email protected]) but not when I use [email protected]?


    So that was the first one, now the second one...

    In the header is the following spam report:
    The IP comes from here:

    Is this just because my current IP (dynamic from my provider) is on a blacklist? Or is there a failure in my config?


    Greetings.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/aliases?


    Most dynamic IP addresses are blacklisted.
     
  3. nsm

    nsm New Member

    Here what in my /etc/aliases

     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post also the content of the file:

    /etc/postfix/virtusertable
     
  5. nsm

    nsm New Member

    Here's it:
     
    Last edited: Nov 9, 2007
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Thanks, but now we have one problem :) Which email is "[email protected]" and which email is [email protected] in your virtusertable?
     
  7. nsm

    nsm New Member

    aaaaaaaaaaaaaaaaaa
     
    Last edited: Nov 9, 2007
  8. falko

    falko Super Moderator ISPConfig Developer

  9. nsm

    nsm New Member

    Here are the requested informations...



    Greetings
     
    Last edited: Nov 9, 2007
  10. falko

    falko Super Moderator ISPConfig Developer

Share This Page