PowerAdmin 2.1.6 problem installation

Discussion in 'Installation/Configuration' started by raspota, Nov 20, 2012.

  1. raspota

    raspota New Member

    I'm installing poweradmin and I have a problem in the step 4 of the process. The error message is:

    Updating database...

    Strict Standards: Declaration of PDOLayer::quote() should be compatible with PDO::quote($string, $paramtype = NULL) in /usr/local/apache2/htdocs/poweradmin-2.1.6/inc/PDOLayer.php on line 42

    Unable to connect to the database server. Please report the problem to an Administrator.

    And powerdns is working ok, can you help me?. Thanks in advance!.

  2. falko

    falko Super Moderator ISPConfig Developer

    Look for the error_reporting = line in your php.ini. Change it to
    error_reporting = E_ALL & ~E_NOTICE

Share This Page