postfix won't receive mail with word attached

Discussion in 'Server Operation' started by imker, May 10, 2010.

  1. imker

    imker New Member

    As the title says. I've got postfix for a long time running without problems, but since a time mail with word attached (I guess because a PDF went right) Is not delivered in my mailbox (cyrus).

    My log:

    May 10 16:34:19 S-001 postfix/cleanup[6001]: 271034BB91: message-id=<[email protected].nl>

    I already reinstalled postfix, anyone better idea?

    put -v after cleanup in master.cf and now the last sentence says:

    cleanup_header_callback: 'Content-Disposition: attachment;
    filename="name.doc"'

    Then it stops.
     
    Last edited: May 10, 2010
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you use amavisd, procmail, and/or maildrop?
     
  3. imker

    imker New Member

    I usually use amavisd-new, postfix and cyrus-imap. But after two days searching I totally reinstalled the machine with the newest Suse (11.2). No Amavis enabled, still the same problem. I also tried different filetypes. .doc went wrong, but also .xls went wrong from different mail-senders, all other went right, including .xlsx and .docx and a .doc which went wrong and which I made a .zip went right. I still don't have any clue...
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    postconf -n
    ?
     
  5. imker

    imker New Member

    I deleted my settings because no response
     
    Last edited: May 20, 2010

Share This Page