Postfix telnet session hangs.

Discussion in 'Installation/Configuration' started by radnet, May 25, 2006.

  1. radnet

    radnet New Member

    I've been following The Perfect setup for Mandriva and it states:

    To see if SMTP-AUTH and TLS work properly now run the following command:
    telnet localhost 25
    After you have established the connection to your postfix mail server type
    ehlo localhost
    If you see the lines
    250-STARTTLS
    and
    250-AUTH
    everything is fine.

    Up to this point, everything has gone smoothly.
    After I telnet, I get
    Connected to server1.xxxx.xx (127.0.0.1)
    Escape character is '^]'.

    and that's where it hangs...

    I type in anything and it just hangs there, no commands work, only the escape character gets me anywhere.

    Is there a reason it says it's connected, but nothing else happens or works?
    Suggestions as to figure out what I've done wrong?

    Thanks
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Does server1.xxxx.xx exist in DNS? Is it listed in /etc/hosts?
     
  3. radnet

    radnet New Member

    yes it does.

    hosts shows
    127.0.0.1 server1.xxxx.xx server1 localhost

    I also continued on with the appache install and php doesn't seem to install (Appache2-mod_php) because it is showing there is a conflict with php-ncurses. Is there a way to remove ncurses and install php first and then try to reinstall ncurses?
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    And does server1.xxxx.xx exist in DNS? Can you post the real name here?
     

Share This Page