Postfix speed

Discussion in 'Installation/Configuration' started by rare, Mar 29, 2011.

Thread Status:
Not open for further replies.
  1. rare

    rare New Member

    Hi,

    I installed fedora, according to perfect installation, and postfix+amavisd+dovecot.

    Now the mails are sent very slow, there is a pause 1-3 seconds between each sent.

    There is no DNS problem, cashing nameserver is set.

    Can somebody point me, what to change to speed up the whole process ?
     
  2. till

    till Super Moderator

    The mails get scanned by amavis, so the pause is normal.
     
  3. rare

    rare New Member

    Ji,

    thanks for reply,

    do you know how to disable amavisd, at least for sending from local domains?

    I tried commenting line
    #content_filter = amavis:[127.0.0.1]:10024
    in main.cf but didn't help

    Also found some explanation about white listening in amavisd.conf

    @whitelist_sender_maps = (['.odmorise.com', '.rijalitisou.com']);

    but think nothing changed.

    Can we disable amavisd for some users, their mails are free of viruses, and speed is important while sending ?
     
  4. rare

    rare New Member

    Solved

    Hi,

    I want just to close this thread and tanks for help. Problem was not with postfix / amavisd, but with PHPMailer. We used older version, and after upgrade the problem has gone
     
Thread Status:
Not open for further replies.

Share This Page