postfix smtp problem

Discussion in 'Installation/Configuration' started by hammer, Jun 3, 2006.

  1. hammer

    hammer New Member

    I cant receive any mail, but i can send mail ?!? Why is that ... HELP?!
    My domain is

    Here is what i get from gmail:

    Delivery to the following recipient failed permanently:

    [email protected]

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 9): 554 <[email protected]>: Relay access denied

    ----- Original message -----

    Received: by with SMTP id o20mr1535875ugg;
    Sat, 03 Jun 2006 02:37:34 -0700 (PDT)
    Received: by with HTTP; Sat, 3 Jun 2006 02:37:34 -0700 (PDT)
    Message-ID: <[email protected]>
    Date: Sat, 3 Jun 2006 12:37:34 +0300
    From: "Hristo Mitev" <[email protected]>
    To: [email protected]
    Subject: nmm
    MIME-Version: 1.0
    Content-Type: multipart/alternative;

    Content-Type: text/plain; charset=ISO-8859-1; format=flowed
    Content-Transfer-Encoding: 7bit
    Content-Disposition: inline


    Content-Type: text/html; charset=ISO-8859-1
    Content-Transfer-Encoding: 7bit

    ----- Message truncated -----
  2. falko

    falko Super Moderator ISPConfig Developer

    It seems as if the receiving mail server doesn't know that it is responsible for emails for the domain

    The receiving mail server is

    dig mx
    ; <<>> DiG 9.2.1 <<>> mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 59268
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0
    ;             IN      MX
    ;; ANSWER SECTION:      86400   IN      MX      10 [B][COLOR="Red"][/COLOR][/B].      86400   IN      MX      20
    ;; Query time: 80 msec
    ;; SERVER:
    ;; WHEN: Sat Jun  3 13:28:52 2006
    ;; MSG SIZE  rcvd: 88
  3. hammer

    hammer New Member

    which means that it should be instead of right?
  4. falko

    falko Super Moderator ISPConfig Developer

    If you want to receive emails for on the server, then yes. :)
  5. hammer

    hammer New Member

    okay thanks :) i will update my mx record. Can you tell me also why i cant login to my pop3 server? I connect to localhost on 110 and pass user and password as needed but i get login failed allways :(
  6. falko

    falko Super Moderator ISPConfig Developer

    Do you use the correct username (something like web1_user) and password?
  7. hammer

    hammer New Member


    I use my user and password which i use when i connect via ssh.
    Hm ... i am guessing that this is not possible, so can you tell me where can i administer the pop3 accounts? i am using postfix+courier_auth/pop3
  8. hammer

    hammer New Member

    okay i've set up the postfix to look for my pop3 accounts via authshadow and authpwd (which was exactly what i wanted) so i can login now. But i still cant recieve or send(from another pc, works only on localhost) any mail! HELP?!
  9. falko

    falko Super Moderator ISPConfig Developer

    What's in your mail log? Have you configured Postfix to deliver mails to Maildir?
  10. hammer

    hammer New Member

  11. falko

    falko Super Moderator ISPConfig Developer

    It must be
    home_mailbox = Maildir/

Share This Page