Postfix/smtp : Connection Refused

Discussion in 'Server Operation' started by viditchopra, Oct 15, 2013.

  1. viditchopra

    viditchopra New Member

    Have been trying to set up a mail server for a while now.

    Tried Flurdy's method and a couple of others as well.

    Always end up with the same error while trying to send an email.
    Here is the output of mail.log while trying to send an email:


    Code:
    [email protected]:~# tail /var/log/mail.log
    Oct 15 09:00:33 email postfix/smtpd[17022]: E3EA6779FE: client=localhost.localdomain[127.0.0.1]
    Oct 15 09:01:00 email postfix/cleanup[17029]: E3EA6779FE: message-id=<[email protected]>
    Oct 15 09:01:00 email postfix/qmgr[16757]: E3EA6779FE: from=<[email protected]>, size=416, nrcpt=1 (queue active)
    Oct 15 09:01:01 email postfix/smtp[17030]: connect to gmail-smtp-in.l.google.com[173.194.79.27]:25: Connection refused
    Oct 15 09:01:01 email postfix/smtp[17030]: connect to alt1.gmail-smtp-in.l.google.com[74.125.142.27]:25: Connection refused
    Oct 15 09:01:01 email postfix/smtp[17030]: connect to alt2.gmail-smtp-in.l.google.com[74.125.137.27]:25: Connection refused
    Oct 15 09:01:01 email postfix/smtp[17030]: connect to alt3.gmail-smtp-in.l.google.com[173.194.74.27]:25: Connection refused
    Oct 15 09:01:01 email postfix/smtp[17030]: connect to alt4.gmail-smtp-in.l.google.com[173.194.73.27]:25: Connection refused
    Oct 15 09:01:01 email postfix/smtp[17030]: E3EA6779FE: to=<[email protected]>, relay=none, delay=36, delays=36/0.01/0.16/0, dsn=4.4.1, status=deferred (connect to alt4.gmail-smtp-in.l.google.com[173.194.73.27]:25: Connection refused)
    Oct 15 09:01:03 email postfix/smtpd[17022]: disconnect from localhost.localdomain[127.0.0.1]
    
    
    
    Searched through the forum couldn't really find any solution meaning nobody else had the same problem? What am I doing wrong? :confused:
     

Share This Page