[Postfix] Sending/receiving mail not working

Discussion in 'Installation/Configuration' started by mm_pl, Jul 14, 2011.

  1. mm_pl

    mm_pl New Member

    Hello,

    I have a problem with mail.
    I've got new server on ovh with preinstalled Debian 6 + ISPConfig 3.

    Everything is working ok exept mail.
    I cannot send or receive mail.

    Mail log:
    Code:
    Jul 14 21:40:02 ns****** pop3d: Connection, ip=[::ffff:127.0.0.1]
    Jul 14 21:40:02 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 14 21:40:02 ns****** pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Jul 14 21:40:02 ns****** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Jul 14 21:40:02 ns****** postfix/smtpd[1309]: warning: database /etc/aliases.db is older than source file /etc/aliases
    Jul 14 21:40:02 ns****** postfix/smtpd[1309]: connect from localhost.localdomain[127.0.0.1]
    Jul 14 21:40:02 ns****** postfix/smtpd[1309]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Jul 14 21:40:02 ns****** postfix/smtpd[1309]: disconnect from localhost.localdomain[127.0.0.1]
    
    I've checked many threads about this problem but none solve it.

    Please help :)
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Please run
    Code:
    newaliases
    /etc/init.d/postfix restart
    Are there any other errors in your mail log?
     
  3. mm_pl

    mm_pl New Member

    Thanks for reply.

    After newaliases and restarting postfix i stil can't send or recieve e-mails

    full log:

    Code:
    Jul 15 11:32:49 ns****** postfix/master[31424]: terminating on signal 15
    Jul 15 11:32:49 ns****** postfix/master[23354]: daemon started -- version 2.7.1, configuration /etc/postfix
    Jul 15 11:33:17 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:33:17 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45922], protocol=IMAP
    Jul 15 11:33:17 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=25, sent=334, time=0
    Jul 15 11:33:18 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:33:18 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45924], protocol=IMAP
    Jul 15 11:33:18 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=10, sent=237, time=0
    Jul 15 11:33:18 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:33:18 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45926], protocol=IMAP
    Jul 15 11:33:18 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=33, sent=431, time=0
    Jul 15 11:33:36 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:33:36 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45928], protocol=IMAP
    Jul 15 11:33:36 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=10, sent=237, time=0
    Jul 15 11:35:01 ns****** pop3d: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:35:01 ns****** pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Jul 15 11:35:01 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:35:01 ns****** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Jul 15 11:35:01 ns****** postfix/smtpd[23538]: connect from localhost.localdomain[127.0.0.1]
    Jul 15 11:35:01 ns****** postfix/smtpd[23538]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Jul 15 11:35:01 ns****** postfix/smtpd[23538]: disconnect from localhost.localdomain[127.0.0.1]
    Jul 15 11:39:01 ns****** postfix/pickup[23360]: 7D57B277806D: uid=0 from=
    Jul 15 11:39:01 ns****** postfix/cleanup[23775]: 7D57B277806D: message-id=<20110715093901.7D57B277806D@****.eu>
    Jul 15 11:39:01 ns****** postfix/qmgr[23361]: 7D57B277806D: from=, size=827, nrcpt=1 (queue active)
    Jul 15 11:39:05 ns****** postfix/smtpd[23781]: connect from localhost.localdomain[127.0.0.1]
    Jul 15 11:39:05 ns****** postfix/smtpd[23781]: C8CD5277806A: client=localhost.localdomain[127.0.0.1]
    Jul 15 11:39:05 ns****** postfix/cleanup[23775]: C8CD5277806A: message-id=<20110715093901.7D57B277806D@****.eu>
    Jul 15 11:39:05 ns****** postfix/qmgr[23361]: C8CD5277806A: from=, size=1281, nrcpt=1 (queue active)
    Jul 15 11:39:05 ns****** postfix/smtpd[23781]: disconnect from localhost.localdomain[127.0.0.1]
    Jul 15 11:39:05 ns****** amavis[5093]: (05093-10) Passed CLEAN, -> , Message-ID: <20110715093901.7D57B277806D@****.eu>, mail_id: P1B7ipju8Ydm, Hits: -0.001, size: 825, queued_as: C8CD5277806A, 4305 ms
    Jul 15 11:39:05 ns****** postfix/smtp[23778]: 7D57B277806D: to=, orig_to=, relay=127.0.0.1[127.0.0.1]:10024, delay=4.4, delays=0.04/0/0/4.3, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=05093-10, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as C8CD5277806A)
    Jul 15 11:39:05 ns****** postfix/qmgr[23361]: 7D57B277806D: removed
    Jul 15 11:39:05 ns****** postfix/local[23782]: C8CD5277806A: to=, relay=local, delay=0.07, delays=0/0/0/0.06, dsn=2.0.0, status=sent (delivered to mailbox)
    Jul 15 11:39:05 ns****** postfix/qmgr[23361]: C8CD5277806A: removed
    Jul 15 11:40:01 ns****** pop3d: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:40:01 ns****** pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Jul 15 11:40:01 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 15 11:40:01 ns****** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Jul 15 11:40:01 ns****** postfix/smtpd[23854]: connect from localhost.localdomain[127.0.0.1]
    Jul 15 11:40:01 ns****** postfix/smtpd[23854]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Jul 15 11:40:01 ns****** postfix/smtpd[23854]: disconnect from localhost.localdomain[127.0.0.1]
    
    thank you for your help.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    It seems as if the recipient address is missing.

    Which tutorial (URL) did you use to set up the system?
     

Share This Page