Postfix - send mail problem

Discussion in 'Server Operation' started by satimis, Oct 28, 2007.

  1. satimis

    satimis New Member

    Hi folks,


    Ubuntu 7.04 server amd64


    Just finished installing the mail server and encountered problem on testing it. Steps performed as follows;

    $ sudo useradd -m -s /bin/bash fmaster
    $ sudo passwd fmaster
    Code:
    Enter new UNIX password: 
    Retype new UNIX password: 
    passwd: password updated successfully
    
    $ telnet localhost 25
    Code:
    Trying 127.0.0.1...
    Connected to localhost.localdomain.
    Escape character is '^]'.
    220 ubuntu.xyz.com ESMTP Postfix (Ubuntu)
    ehlo localhost
    250-ubuntu.xyz.com
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-AUTH LOGIN PLAIN
    250-AUTH=LOGIN PLAIN
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN
    mail from: [email protected]
    250 2.1.0 Ok
    rcpt to: [email protected]
    451 4.3.5 Server configuration error
    
    Please advise how to fix the problem. TIA


    satimis
     
  2. satimis

    satimis New Member

    Solved

    Hi folks,


    Solved the problem as follos;


    Problem solved as follows;

    Edit /etc/postfix/main.cf
    Changing "permit_eth0" to "permit_mynetworks"

    $ sudo /etc/init.d/postfix restart
    Code:
     * Stopping Postfix Mail Transport Agent postfix                   [ OK ] 
     * Starting Postfix Mail Transport Agent postfix                         [ OK ] 
    
    That is all.


    B.R.
    satimis
     

Share This Page