Postfix problem

Discussion in 'Server Operation' started by NightRanger, May 25, 2008.

  1. NightRanger

    NightRanger New Member

    Hi all,

    I have a fedora 8 perfect server running on vmware
    everything worked great until i moved to a new isp
    and reconfigured my server ip address
    i have 8 ip address pool
    (removed nat from my router)

    now i have this problem when trying to send e-mails


    Code:
    [email protected]>
    May 26 07:49:29 blackbox postfix/qmgr[5939]: A285368884C: from=<[email protected]                                ox.org.il>, size=369, nrcpt=1 (queue active)
    May 26 07:49:29 blackbox postfix/local[16979]: A285368884C: to=<[email protected]                                alhost.localdomain>, relay=local, delay=0.07, delays=0.03/0/0/0.04, dsn=2.0.0, s                                tatus=sent (delivered to command: /usr/bin/procmail -f-)
    May 26 07:49:29 blackbox postfix/qmgr[5939]: A285368884C: removed
    May 26 07:49:45 blackbox dovecot: pop3-login: Login: user=<web1_root>, method=PL                                AIN, rip=::ffff:212.235.66.179, lip=::ffff:212.235.66.180
    May 26 07:49:45 blackbox dovecot: POP3(web1_root): Disconnected: Logged out top=                                0/0, retr=1/2078, del=1/1, size=2060
    May 26 07:49:51 blackbox postfix/local[16996]: 89C226895DC: to=<[email protected]                                ox.org.il>, orig_to=<[email protected]>, relay=local, delay=22, delays=0.01/0                                /0/22, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
    May 26 07:49:51 blackbox postfix/qmgr[5939]: 89C226895DC: removed
    May 26 07:49:58 blackbox dovecot: pop3-login: Login: user=<web1_root>, method=PL                                AIN, rip=::ffff:212.235.66.179, lip=::ffff:212.235.66.180
    May 26 07:49:58 blackbox dovecot: POP3(web1_root): Disconnected: Logged out top=                                0/0, retr=1/3260, del=1/1, size=3243
    May 26 07:50:50 blackbox postfix/smtpd[16674]: connect from bay0-omc1-s7.bay0.ho                                tmail.com[65.54.246.79]
    May 26 07:50:51 blackbox postfix/smtpd[16674]: B7CAA68840C: client=bay0-omc1-s7.                                bay0.hotmail.com[65.54.246.79]
    May 26 07:50:52 blackbox postfix/cleanup[16678]: B7CAA68840C: message-id=<BAY102                                [email protected]>
    May 26 07:50:52 blackbox postfix/qmgr[5939]: B7CAA68840C: from=<[email protected]>,                                 size=1306, nrcpt=1 (queue active)
    May 26 07:50:52 blackbox postfix/pickup[15381]: 6120C6895DC: uid=10002 from=<web                                1_root>
    May 26 07:50:52 blackbox postfix/cleanup[16678]: 6120C6895DC: message-id=<200805                                [email protected]>
    May 26 07:50:52 blackbox postfix/qmgr[5939]: 6120C6895DC: from=<[email protected]                                ox.org.il>, size=369, nrcpt=1 (queue active)
    May 26 07:50:52 blackbox postfix/local[16996]: 6120C6895DC: to=<[email protected]                                alhost.localdomain>, relay=local, delay=0.07, delays=0.03/0/0/0.03, dsn=2.0.0, s                                tatus=sent (delivered to command: /usr/bin/procmail -f-)
    
    hope someone could help


    thank you in advance,

    Shai.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    I can't see any errors in the log... :confused:
     
  3. NightRanger

    NightRanger New Member

    Thank you for replying

    the problem is when i send e-mails to hotmail they dont arrive there
    but if i send an e-mail to my server from hotmail i recieve it and when replying to it the hotmail account recieves the message
    direct sends to the hotmail account dont work

    hope someone can help

    thank you
     
  4. falko

    falko Super Moderator ISPConfig Developer

    There are already some threads about Hotmail here. You can search for them, and you'll most likely find some useful hints in them.
     
  5. NightRanger

    NightRanger New Member

    Thank you,


    where can i find spamassassin log files?
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Normally SpamAssassin logs to the mail log which you can find in the /var/log directory.
     

Share This Page