[postfix problem] mail php() not work!

Discussion in 'Installation/Configuration' started by mohamedtah, Jan 26, 2009.

  1. mohamedtah

    mohamedtah New Member

    Hi, i have installed a vb forum and i running apache2 server+ispconfig2

    i used tuto fouded here all things is done


    all things work correctly, when i try to send user password from my forum


    its said sended but no email was sended .


    last time i asked the same question and Mr Till resolved the problem by relaying my server with external mail server but this time no

    email php() not work.. so any one here know what's the problem


    thanks for all...
     
  2. till

    till Super Moderator

    Please post the lines that appera in the mail log when you try to send an email with your forum.
     
  3. mohamedtah

    mohamedtah New Member

    there is

    PHP:
    Jan 26 14:04:19 mido2005 postfix/master[7289]: daemon started -- version 2.3.8configuration /etc/postfix
    Jan 26 14
    :04:23 mido2005 postfix/master[7289]: terminating on signal 15
    Jan 26 14
    :04:42 mido2005 postfix/master[7544]: daemon started -- version 2.3.8configuration /etc/postfix
    Jan 26 14
    :07:47 mido2005 postfix/master[7544]: terminating on signal 15
    Jan 26 14
    :07:47 mido2005 postfix/master[7659]: daemon started -- version 2.3.8configuration /etc/postfix
    Jan 26 14
    :08:52 mido2005 postfix/smtpd[7698]: connect from localhost[127.0.0.1]
    Jan 26 14:08:59 mido2005 postfix/smtpd[7698]: disconnect from localhost[127.0.0.1]
    Jan 26 14:09:37 mido2005 authdaemondmodules="authpam"daemons=5
    Jan 26 14
    :09:37 mido2005 authdaemondInstalling libauthpam
    Jan 26 14
    :09:37 mido2005 authdaemondInstallation completeauthpam
    Jan 26 13
    :19:06 mido2005 postfix/master[7659]: terminating on signal 15
    Jan 26 13
    :19:07 mido2005 postfix/master[9693]: daemon started -- version 2.3.8configuration /etc/postfix
    Jan 26 13
    :22:14 mido2005 postfix/master[9693]: terminating on signal 15
    Jan 26 13
    :22:15 mido2005 postfix/master[9793]: daemon started -- version 2.3.8configuration /etc/postfix
    Jan 26 13
    :43:11 mido2005 postfix/pickup[9798]: 9EED557DA8uid=33 from=<www-data>
    Jan 26 13:43:11 mido2005 postfix/cleanup[10501]: 9EED557DA8message-id=<20090126124311.465d1c1291ee@mido2005.no-ip.org>
    Jan 26 13:43:11 mido2005 postfix/qmgr[9799]: 9EED557DA8from=<www-data@mido2005.no-ip.org>, size=2175nrcpt=(queue active)
    Jan 26 13:43:12 mido2005 postfix/smtp[10503]: 9EED557DA8to=<souheiltn@yahoo.fr>, relay=smtp.hexabyte.tn[196.203.35.80]:25delay=0.74delays=0.06/0.06/0.21/0.42dsn=2.0.0status=sent (250 2.0.0 Okqueued as 7B6B24FB75)
    Jan 26 13:43:12 mido2005 postfix/qmgr[9799]: 9EED557DA8removed
     
  4. till

    till Super Moderator

    The email has been sent correctly trough smtp.hexabyte.tn without an error. So it does not seem to be a problem on your server.
     

Share This Page