Postfix port 25??

Discussion in 'Server Operation' started by rutame, Dec 12, 2011.

  1. rutame

    rutame New Member

    Helloo!!
    I dont understund something:

    Postfix runs in port 25 or what?
    Postfix is el smpt server?
    why i can get emails from port 993 Imap with a mail client like Thunderbird? It should to be POP3 at port 110?
    Why i can not send emails from Thunderbird using smtp port 25 with tls in a Virtual Server?

    I have many dudes because before all were more easy... i am very very confused :(

    I have Ubuntu 8.04 with ISPConfig 2.xx running in VPS like my domain, i can recive emails but i can not send, allways talking that operations are from outside server from a email cliente (Thunderbird)

    This is the error message:

    Dec 12 23:21:49 virt1016 postfix/smtpd[3865]: warning: SASL authentication failure: cannot connect to saslauthd server: No such file or directory



    Thank you very much
     
    Last edited: Dec 12, 2011
  2. rutame

    rutame New Member

    535 5.7.8 Error: authentication failed: generic failure

    Hello to everyone

    I have a remote server (VPS) with Ubuntu 8.04 and ISPConfig 2.x. I've followed the Perfect Server Guide, and it works but i can send emails from thunderbird or any email client, well, y tryed to "auth login" for telnet passing username and password a code64, but i can auth neither. I get only this error:

    535 5.7.8 Error: authentication failed: generic failure

    But the weird is that i can connect using web mail like roundcube

    I think that my problem is not with port 25 i dont know what i can do for fix that error, and it is very importan for me because i want put my website with a contact form using the phpmailer class....

    I need help.

    Thank you very much to every one
     
  3. rutame

    rutame New Member

    I answer to myself with great help from this foro for Falko side
    Code:
    falko
    30th March 2007, 13:59
    /etc/default/saslauthd:
    
    You should have taken a look at the original /etc/default/saslauthd file because it has some examples in it. PARAMS has changed to OPTIONS on Etch, so please replace PARAMS="-m /var/spool/postfix/var/run/saslauthd -r" with
    OPTIONS="-m /var/spool/postfix/var/run/saslauthd -r -c"
    in /etc/default/saslauthd and restart saslauthd.
    
     

Share This Page