Postfix outgoing mail name

Discussion in 'Server Operation' started by khanning, Oct 16, 2010.

  1. khanning

    khanning New Member

    I'm currently using a gmail account as a relay host. When I send an outbound email the senders name shows up as "[email protected]" but I would like it to display the local mail name "[email protected]". Is there a configuration parameter I can set for Postfix so it will not hide the local mail name?
     
  2. topdog

    topdog Active Member HowtoForge Supporter

    Thats not possible, if you are relaying via gmail they will rewrite the address to the account you used to authenticate
     

Share This Page