Postfix or Outlook problem?!

Discussion in 'Server Operation' started by mazdan, Mar 27, 2008.

  1. mazdan

    mazdan New Member

    Hi all,
    i have a situation there...
    i configured my new email server on SuSE10.3 with Postfix and Cyrus, no virtualisation, no spam, no mysql....
    The problem is that i do not become the mails delivered in Outlook Expres.
    Outlook do not give me any hint, there is no error at all. But there is still no mail comming in.
    Pls, help me!

    There is a bit of mail.info, seems to be ok...
    ..................................................
    Mar 27 21:41:42 wserver postfix/cleanup[30921]: 389832902A: message-id=<[email protected]>
    Mar 27 21:41:42 wserver postfix/qmgr[30868]: 389832902A: from=<[email protected]>, size=420, nrcpt=1 (queue active)
    Mar 27 21:41:42 wserver postfix/local[30929]: 389832902A: to=<[email protected]>, orig_to=<[email protected]>, relay=local, delay=0
    .45, delays=0.3/0.08/0/0.07, dsn=2.0.0, status=sent (delivered to maildir)
    Mar 27 21:41:42 wserver postfix/qmgr[30868]: 389832902A: removed
    Mar 27 21:42:00 wserver postfix/pickup[30864]: E4E6A2902A: uid=0 from=<root>
    Mar 27 21:42:01 wserver postfix/cleanup[30921]: E4E6A2902A: message-id=<[email protected]>
    Mar 27 21:42:01 wserver postfix/qmgr[30868]: E4E6A2902A: from=<[email protected]>, size=423, nrcpt=1 (queue active)
    .........................................
     
  2. topdog

    topdog Active Member HowtoForge Supporter

    Postfix is not delivering to cyrus it is delivering the mail to the users maildir.

    To deliver to cyrus you need to use lmtp
     

Share This Page