postfix installtion- ubuntu 5.10 (isp server setup)

Discussion in 'HOWTO-Related Questions' started by resnostyle, Aug 19, 2006.

  1. resnostyle

    resnostyle New Member

    hello all,

    i am a new user here at howtoforge. i have begun installing a ubuntu server and have reached this page >

    i have currently installed postfix and when i get to this step:

    "Now we have to edit /etc/default/saslauthd in order to activate saslauthd. Remove # in front of START=yes and add the line PARAMS="-m /var/spool/postfix/var/run/saslauthd""

    the files he asks to use are not present. when i open up the editor it opens blanks pages.

    i have also skipped the dhcp configuration because i will not be needing the feature. (could this is the route of the problem?)

    thank you
  2. resnostyle

    resnostyle New Member

    so.. no one has any idea?:confused:
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    If the file /etc/default/saslauthd is not present, you did not install sasl with the command:

  4. resnostyle

    resnostyle New Member

    so what command should i issue then?
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    The command that I posted above:

    apt-get install postfix postfix-tls libsasl2 sasl2-bin libsasl2-modules libdb3-util procmail
  6. resnostyle

    resnostyle New Member

    ok after running that command i get the following message:

    You should explicitly select one to install.
    E: Package postfix-tls has no installtion candidate.

    I have tried typing it several times and I still receive the same message.
  7. resnostyle

    resnostyle New Member

    judging by the wealth of responses i guess i will just have to start all over.... and just clean install it...:(
  8. falko

    falko Super Moderator ISPConfig Developer

    Then run the command again, but without the postfix-tls package:

    apt-get install postfix libsasl2 sasl2-bin libsasl2-modules libdb3-util procmail
    TLS is included in newer Postfix versions.
  9. resnostyle

    resnostyle New Member

    thank you very much... that worked

Share This Page