postfix error

Discussion in 'ISPConfig 3 Priority Support' started by kwickcut, Jan 31, 2018.

  1. kwickcut

    kwickcut Member HowtoForge Supporter

    i just added a relay service for the server being that port 25 is blocked so i added the info and after editing the main.cf file i am getting the following error
    Code:
    Jan 30 22:09:06 ubuntu1 postfix/pickup[17311]: warning: maildrop/DA494D00875: error writing 186F7D000D9: no recipients specified
    Jan 30 22:09:15 ubuntu1 postfix[18001]: Postfix is running with backwards-compatible default settings
    Jan 30 22:09:15 ubuntu1 postfix[18001]: See http://www.postfix.org/COMPATIBILITY_README.html for details
    Jan 30 22:09:15 ubuntu1 postfix[18001]: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload"
    Jan 30 22:09:15 ubuntu1 postfix/postfix-script[18056]: warning: group or other writable: /usr/lib/postfix/./libpostfix-dns.so.1
    Jan 30 22:09:15 ubuntu1 postfix/postfix-script[18057]: warning: group or other writable: /usr/lib/postfix/./libpostfix-master.so.1
    Jan 30 22:09:15 ubuntu1 postfix/postfix-script[18058]: warning: group or other writable: /usr/lib/postfix/./libpostfix-util.so.1
    Jan 30 22:09:15 ubuntu1 postfix/postfix-script[18059]: warning: group or other writable: /usr/lib/postfix/./sbin/lmtp
    Jan 30 22:09:15 ubuntu1 postfix/postfix-script[18060]: warning: group or other writable: /usr/lib/postfix/./libpostfix-tls.so.1
    Jan 30 22:09:15 ubuntu1 postfix/postfix-script[18061]: warning: group or other writable: /usr/lib/postfix/./libpostfix-global.so.1
    Jan 30 22:09:15 ubuntu1 postfix/postfix-script[18062]: warning: group or other writable: /usr/lib/postfix/sbin/./lmtp
    Jan 30 22:09:54 ubuntu1 postfix[18397]: Postfix is running with backwards-compatible default settings
    Jan 30 22:09:54 ubuntu1 postfix[18397]: See http://www.postfix.org/COMPATIBILITY_README.html for details
    Jan 30 22:09:54 ubuntu1 postfix[18397]: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload"
    Jan 30 22:09:55 ubuntu1 postfix/postfix-script[18452]: warning: group or other writable: /usr/lib/postfix/./libpostfix-dns.so.1
    Jan 30 22:09:55 ubuntu1 postfix/postfix-script[18453]: warning: group or other writable: /usr/lib/postfix/./libpostfix-master.so.1
    Jan 30 22:09:55 ubuntu1 postfix/postfix-script[18454]: warning: group or other writable: /usr/lib/postfix/./libpostfix-util.so.1
    Jan 30 22:09:55 ubuntu1 postfix/postfix-script[18455]: warning: group or other writable: /usr/lib/postfix/./sbin/lmtp
    Jan 30 22:09:55 ubuntu1 postfix/postfix-script[18456]: warning: group or other writable: /usr/lib/postfix/./libpostfix-tls.so.1
    Jan 30 22:09:55 ubuntu1 postfix/postfix-script[18457]: warning: group or other writable: /usr/lib/postfix/./libpostfix-global.so.1
    Jan 30 22:09:55 ubuntu1 postfix/postfix-script[18458]: warning: group or other writable: /usr/lib/postfix/sbin/./lmtp
    Jan 30 22:10:01 ubuntu1 dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=::1, lip=::1, secured, session=<I2Sm0AlkhsUAAAAAAAAAAAAAAAAAAAAB>
    Jan 30 22:10:01 ubuntu1 postfix/smtpd[18631]: connect from localhost[::1]
    Jan 30 22:10:01 ubuntu1 postfix/smtpd[18631]: lost connection after CONNECT from localhost[::1]
    Jan 30 22:10:01 ubuntu1 postfix/smtpd[18631]: disconnect from localhost[::1] commands=0/0
    Jan 30 22:10:01 ubuntu1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<YHOm0AlkXq4AAAAAAAAAAAAAAAAAAAAB>
    Jan 30 22:10:42 ubuntu1 postfix[19118]: Postfix is running with backwards-compatible default settings
    Jan 30 22:10:42 ubuntu1 postfix[19118]: See http://www.postfix.org/COMPATIBILITY_README.html for details
    Jan 30 22:10:42 ubuntu1 postfix[19118]: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload"
    Jan 30 22:10:43 ubuntu1 postfix/postfix-script[19173]: warning: group or other writable: /usr/lib/postfix/./libpostfix-dns.so.1
    Jan 30 22:10:43 ubuntu1 postfix/postfix-script[19175]: warning: group or other writable: /usr/lib/postfix/./libpostfix-master.so.1
    Jan 30 22:10:43 ubuntu1 postfix/postfix-script[19178]: warning: group or other writable: /usr/lib/postfix/./libpostfix-util.so.1
    Jan 30 22:10:43 ubuntu1 postfix/postfix-script[19180]: warning: group or other writable: /usr/lib/postfix/./sbin/lmtp
    Jan 30 22:10:43 ubuntu1 postfix/postfix-script[19181]: warning: group or other writable: /usr/lib/postfix/./libpostfix-tls.so.1
    Jan 30 22:10:43 ubuntu1 postfix/postfix-script[19182]: warning: group or other writable: /usr/lib/postfix/./libpostfix-global.so.1
    Jan 30 22:10:43 ubuntu1 postfix/postfix-script[19183]: warning: group or other writable: /usr/lib/postfix/sbin/./lmtp
    
    my current system is ubuntu 160.4 and the postfix server is 3.1.0 from what i have read this was fixed in ubuntu with 3.1.4-2 what should i look at doing as i am not sure.
    thanks
    kwick
     
  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    try postfix set-permissions but there are just warnings in the log
     

Share This Page