Postfix deny relay

Discussion in 'Installation/Configuration' started by PoleCat, Aug 22, 2007.

  1. PoleCat

    PoleCat New Member

    Heya,

    Wow its been a while :p

    Anyway, I am trying to get Postfix with ISPC to deny all client AUTH requests. I don't want my clients to use the ISPC server to send mail from. I'm worried that one of them will send 100000 emails and the server might get blacklisted for spam, and I don't want that tremendous CPU load on the server as well.

    I have tried to disable sasl, but then the server seems to relay for anyone on the net without authentication. :/

    I also tried the options:
    mynetworks_style = host
    relay_domains =

    But it doesnt make a difference. Any help here would be great.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Disable SASL and run
    Code:
    postconf -e 'mynetworks = 127.0.0.0/8'
     

Share This Page