POSTFIX can send mail but not recieve

Discussion in 'Installation/Configuration' started by ubuntuip, Nov 1, 2010.

  1. ubuntuip

    ubuntuip New Member

    I have installed ISP CONFIG 3 ...and almost everything works now ...

    I have made a mailbox for the mail: adress [email protected] through ISP CONFIG 3 interface.

    I can not recieve mail coming from a mailadress outside the server it bounces the mail back.... The server can send mail by using webmail with no problems.
    I have tryed from the webmail sending a mail to it self with no success, Same error.

    Mailserver can send mail but not recieve.

    The DNS is pointing at when you ping so that is in order!

    I really hope you can help med....Thank you for very good support site!!!

    Information from POSTFIX and my files:

    A bounced mail looks like this in the header:


    A bit from mail.log:
  2. Mark_NL

    Mark_NL New Member

    amavis is not running:

    Nov 1 13:45:48 ubuntu postfix/qmgr[9334]: warning: connect to transport private/amavis: Connection refused
    start it, and you will receive mail.
  3. ubuntuip

    ubuntuip New Member


    The clue about amavis help me on the track...

    I reinstalled it and ran it through again

    and summa summaru it helped some how!

    Many thank you for a great support site!

Share This Page