postfix and user

Discussion in 'Installation/Configuration' started by carlainz, May 7, 2006.

  1. carlainz

    carlainz New Member

    Hi

    ISPConfig firewall is disable , only fedora firewall is enable (with port 25 open),
    .Router it's ok ......

    any suggestion?

    port 110 it' open , it's possible a pop3 server bad configuration ?
    because i can send email (port 25) but i can't receive ( port 110)
     
    Last edited: May 21, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    Is SELinux disabled on your Fedora system?
     
  3. carlainz

    carlainz New Member

    yes is disable
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    iptables -L
    ?
     
  5. carlainz

    carlainz New Member

    this is my output

    [[email protected] ~]# iptables -L
    Chain INPUT (policy ACCEPT)
    target prot opt source destination
    RH-Firewall-1-INPUT all -- anywhere anywhere

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination
    RH-Firewall-1-INPUT all -- anywhere anywhere

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination

    Chain RH-Firewall-1-INPUT (2 references)
    target prot opt source destination
    ACCEPT all -- anywhere anywhere
    ACCEPT icmp -- anywhere anywhere icmp any
    ACCEPT ipv6-crypt-- anywhere anywhere
    ACCEPT ipv6-auth-- anywhere anywhere
    ACCEPT udp -- anywhere 224.0.0.251 udp dpt:mdns
    ACCEPT udp -- anywhere anywhere udp dpt:ipp
    ACCEPT tcp -- anywhere anywhere tcp dpt:ipp
    ACCEPT all -- anywhere anywhere state RELATED,ESTAB LISHED
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:f tp
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:s mtp
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:s sh
    ACCEPT udp -- anywhere anywhere state NEW udp dpt:n etbios-ns
    ACCEPT udp -- anywhere anywhere state NEW udp dpt:n etbios-dgm
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:n etbios-ssn
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:m icrosoft-ds
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:h ttps
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:t elnet
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:h ttp
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:m s-wbt-server
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:v nc1024
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:v nc1024x8
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:h osts2-ns
    REJECT all -- anywhere anywhere reject-with icmp-ho st-prohibited
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Can you disable the Fedora firewall to see if that changes anything?
     
  7. carlainz

    carlainz New Member

    i have try to disable firewall .....but it's the same .....
     
  8. falko

    falko Super Moderator ISPConfig Developer

    It's not working for me either:
    Code:
    mh1:~# telnet softhelp.it 25
    Trying 82.156.64.66...
    Please check again with your ISP that port 25 isn't blocked and that your router forwards port 25 to your server.
     
  9. carlainz

    carlainz New Member

    Hi

    I have call my ISP and they tell me all ports are open .
    I have try again to call my Isp for speak with another engineer and give me the same information ports 25 and 110 are open ( and all ports)

    .....now i'm very confused .....
     
  10. falko

    falko Super Moderator ISPConfig Developer

    Is 82.156.64.66 your public IP address?
     
  11. carlainz

    carlainz New Member

    yes.... but it's possible my isp lie ....

    it's possible a solution rollernet.us ?
     
  12. falko

    falko Super Moderator ISPConfig Developer

    Is your system behind a router, or is it connected directly to the internet?
     
  13. carlainz

    carlainz New Member

    behind a router ( but port 25 open and redirect to my postfix server )
     
  14. falko

    falko Super Moderator ISPConfig Developer

    Please check your router. Maybe you need to restart it.
     

Share This Page