Postfix 554 relay access denied!

Discussion in 'Installation/Configuration' started by willebanks, Sep 25, 2006.

  1. willebanks

    willebanks New Member HowtoForge Supporter

    Hello all,

    Well I have been racking my brain for days now and I can't figure this one out! Every one of the user email addresses I have setup with ISPConfig can send mail no problem! But not one of them can receive any mail. I keep getting the same error message! does not like recipient.
    Remote host said: 554 <[email protected]>: Relay access denied!

    I have removed my ip address as I am already getting enough jerks trying to break in to my system just fill in the x's with number and you know what I mean! I have checked all the setting in the file and everything looks o.k. based on what I have read...

    I am using the Fedora Core 5 Perfect setup! I know it's probably something simple but the solution eludes me!

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Is the domain that shall receive this email listed in the file /etc/postfix/local-host names? Does the website has a co-domain with empty host field, if not, create this co-domain.
  3. willebanks

    willebanks New Member HowtoForge Supporter

    Hey till,

    Yes all domains are listed in local-host-names file and the co-domains are present as well!

  4. Rocky

    Rocky New Member

    If you're using Outlook or Outlook Express as your mail client, you will have to check "Server requires authentication" in the smtp settings.

Share This Page