Postfix 2.8.5 Quota Patch Errors

Discussion in 'Installation/Configuration' started by DaleHutch, Oct 28, 2011.

  1. DaleHutch

    DaleHutch Member

    Has anyone run into problems when trying to apply the quota patch to Ubuntu 11.10 with Postfix 2.8.5 installed patching with postfix-vda-v10-2.8.5.patch?

    Its not building the .deb packages... I'm getting errors....

    make: *** [maildir.o] Error 1
    make: Leaving directory `/usr/src/postfix-2.8.5/src/virtual'
    make[1]: *** [update] Error 1
    make[1]: Leaving directory `/usr/src/postfix-2.8.5'
    make: *** [build] Error 2
    dpkg-buildpackage: error: debian/rules build gave error exit status 2
    Last edited: Oct 29, 2011

Share This Page