Post reject email @mail.localdomain

Discussion in 'Installation/Configuration' started by TheJackal, Jul 24, 2006.

  1. TheJackal

    TheJackal New Member

    Anytime any account receives an email this is always the response:
    I have no idea where it is getting the [email protected] from.

    Jul 24 17:27:23 suse postfix/smtpd[31661]: connect from mail.domain.us[xx.xxx.xxx.xxx]
    Jul 24 17:27:23 suse postfix/smtpd[31661]: DDCF71AB57: client=mail.domain.us[xx.xxx.xxx.xxx]
    Jul 24 17:27:23 suse postfix/cleanup[31664]: DDCF71AB57: message-id=<[email protected]>
    Jul 24 17:27:23 suse postfix/qmgr[31652]: DDCF71AB57: from=<[email protected]>, size=712, nrcpt=1 (queue active)
    Jul 24 17:27:23 suse postfix/smtpd[31661]: disconnect from mail.domain.us[xx.xxx.xxx.xxx]
    Jul 24 17:27:24 suse postfix/smtp[31666]: DDCF71AB57: to=<[email protected]>, orig_to=<[email protected]>, relay=none, delay=0.21, delays=0.08/0.01/0.12/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=mail.localdomain type=A: Host not found)
    Jul 24 17:27:24 suse postfix/cleanup[31664]: 2920E2EF51: message-id=<[email protected]>
    Jul 24 17:27:24 suse postfix/qmgr[31652]: 2920E2EF51: from=<>, size=2682, nrcpt=1 (queue active)
    Jul 24 17:27:24 suse postfix/bounce[31667]: DDCF71AB57: sender non-delivery notification: 2920E2EF51
    Jul 24 17:27:24 suse postfix/qmgr[31652]: DDCF71AB57: removed
    Jul 24 17:27:24 suse postfix/smtp[31666]: 2920E2EF51: to=<[email protected]>, relay=mail.domain.us[xx.xxx.xxx.xxx]:25, delay=0.18, delays=0.05/0/0.09/0.04, dsn=2.0.0, status=sent (250 Ok: queued as B3C7B2DB2F)
    Jul 24 17:27:24 suse postfix/qmgr[31652]: 2920E2EF51: removed
     
  2. TheJackal

    TheJackal New Member

    Just in case anyone else runs into this I found the issue finally. I did not change any of my server settings and left them to default. Once I made the necessary corrrections the email started flowing again.

    Thanks,

    Bob
     
  3. SuperBartNL

    SuperBartNL New Member

    And how exactly did you fix this problem?
    Because my postfix is giving me exactly the same errors as yours was.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page